Paazl Webapp: slow response
Incident Report for Paazl
Resolved
The issue has been resolved. We thank you for your patience.
Posted Nov 15, 2017 - 08:56 CET
Investigating
You may experience a degraded response of our web application due to the performance of one of our servers. The search functionality can be slow, it is possible you are not able to log in and you may experience issues regarding slow loading of the Paazl Perfect checkout.
Posted Nov 13, 2017 - 16:20 CET
Monitoring
The issue has been fixed. We are monitoring the situation closely for the coming hours.
Posted Nov 13, 2017 - 14:47 CET
Investigating
You may experience a degraded response of our web application due to the performance of one of our servers. The search functionality can be slow, it is possible you are not able to log in and you may experience issues regarding slow loading of the Paazl Perfect checkout.
Posted Nov 13, 2017 - 14:42 CET