GLS outage: label printing not possible
Incident Report for Paazl
Resolved
Printing of GLS labels is possible again.
Posted Jul 17, 2018 - 16:59 CEST
Update
We just received an update from GLS. The issue lies with their internet provider and they're waiting for them to fix it. They did not give a new estimated time for a solution. We will stay in touch with GLS to monitor the situation.
Posted Jul 17, 2018 - 12:02 CEST
Identified
GLS informed us that they are experiencing an outage. Currently it's not possible to generate labels. They expect to have this fixed within the next hour.
Posted Jul 17, 2018 - 10:33 CEST
This incident affected: GLS.