TNT Express: not available
Incident Report for Paazl
Resolved
The issue has been resolved.
Posted Aug 01, 2017 - 12:20 CEST
Identified
TNT Express reports an outage in their system due to a virus. This results in errors and not being able to generate labels.

They are trying to solve the issue as quickly as possible.
For more information: https://www.tnt.com/express/nl_nl/site/home.html
Posted Jun 28, 2017 - 15:33 CEST