Email notifications: Paazl default mails send instead of custom made notfications
Incident Report for Paazl
Resolved
The issue has been resolved. We thank you for your patience.
Posted Jul 17, 2017 - 18:13 CEST
Investigating
We are investigating reports that the custom made email notifications are no longer available. Instead, the standard e-mail templates are being used.
At the moment we are working on identifying root cause of this issue and resolving it. Once it is fixed, the behavior will revert back to the expected functionality and custom email notifications will be send out to the customers again.

In the meanwhile standard Paazl notifications are working for created shipments assuring that customers are notified about their orders.
Posted Jul 14, 2017 - 17:51 CEST