UPS: service not responding
Incident Report for Paazl
Resolved
The issue has been resolved. We thank you for your patience.
Posted Nov 19, 2017 - 18:23 CET
Monitoring
The issue has been fixed. We are monitoring the situation closely.
Posted Nov 19, 2017 - 14:16 CET
Investigating
We are noticing that the UPS webservice is not responding. This has a possible effect on printing UPS labels.

We asked UPS for a status update
Posted Nov 19, 2017 - 10:40 CET