Notification emails not arriving to Microsoft affiliated inboxes
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Mar 01, 2018 - 16:33 CET
Update
We've noticed that the e-mails are now being received, so we've started sending e-mail batches for the Microsoft affiliated accounts.

It's possible that in some cases a customer will receive an e-mail for a shipment that has already been received.
Posted Dec 11, 2017 - 13:22 CET
Identified
Notification emails not arriving

We are having issues in delivering notification emails to Microsoft affiliated inboxes rather than junk folders. This means that notification e-mails to Hotmail, Outlook and MSN domains will not arrive. Because too few customer domains have properly configured the highly important SPF record in their domain’s DNS, the notification e-mails are being flagged as spam.

Proposed solution
Owners of faulty domains need to contact their hosting provider to configure an SPF record. If they do not currently have an SPF record, they will need to configure a record of type TXT using this value:
v=spf1 include:spf.paazl.com ~all


If they are already using SPF, they will need to add “include:spf.paazl.com” anywhere before their “~all” directive.
Once enough domains have been configured properly, the emails will arrive again.
All clients who need to change their configuration will be contacted as soon as possible.
Posted Dec 01, 2017 - 14:12 CET