DHL Parcel Connect: Packstations and Parcelshops unavailable
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Nov 12, 2018 - 15:02 CET
Monitoring
We see that the this issue has been resolved by DHL, you can activate the shipping options again. We will be monitoring the connection today until it is stable to completely resolve.
Posted Nov 12, 2018 - 10:58 CET
Identified
Due to a connection failure at DHL Parcel Benelux, Parcel Connect is unable to retrieve Parcelshops and Packstations.

If you are using DHL Parcel Connect, we strongly advise you to deactivate DHL Parcel Connect Parcelshops and Parcel Connect Packstations in your Delivery Matrix, as this outage may affect other shipping options.

We have contacted DHL Parcel Benelux. They are working on a solution.

Note, this issue does NOT affect DHL Deutschland/Deutsche Post Packstations and Parcelshops.
Posted Nov 09, 2018 - 17:20 CET
This incident affected: DHL (DHL Parcel Benelux).