DPD: no response from webservice
Incident Report for Paazl
Resolved
DPD confirmed that the issue has been resolved. We thank you for your patience
Posted May 19, 2017 - 15:41 CEST
Investigating
The DPD webservices are non-responsive. You will possibly experience that no DPD shipping options are available in your checkout.

DPD reports that they are aware of the issue and are working on a solution
Posted May 19, 2017 - 13:54 CEST