GLS label creation not possible
Incident Report for Paazl
Resolved
Label generation for GLS is possible again.
Posted Jan 16, 2018 - 14:03 CET
Identified
At the moment it's not possible to create labels for GLS orders. We're working on a solution right now.
Posted Jan 16, 2018 - 12:42 CET