Staging webservices: under maintenance
Incident Report for Paazl
Resolved
The issue has been resolved. We thank you for your patience.
Posted May 12, 2017 - 11:29 CEST
Identified
We’ve identified the cause of the issue. We are working on a solution. We will post an update within 1 hour.
Posted May 12, 2017 - 10:36 CEST
Investigating
We are investigating reports about our Staging webservices being unresponsive. We will post an update within an hour
Posted May 12, 2017 - 09:48 CEST