ship.paazl.com: no response and unable to print shipping labels
Incident Report for Paazl
Postmortem

Last Monday, between 06:33 AM and 06:43 AM, there was a brief outage on one of our databases. This was caused by a migration process at our hosting provider KPN. Within this time window, the replication process had been interrupted. KPN has made sure that this will be prevented in the future.

If you printed any shipping labels within this time window, it is possible that certain barcodes were printed in duplicate. Please contact support@paazl.com if that is the case. Our sincere apologies for the inconvenience.

Posted May 23, 2017 - 16:31 CEST

Resolved
This incident has been resolved.
Posted May 22, 2017 - 13:35 CEST
Monitoring
All services are up and running again. We will monitor the situation.

Our apologies for the inconvenience. We will post additional information on the cause of this issue later today.
Posted May 22, 2017 - 11:18 CEST
Investigating
We are investigating reports of our service not giving any response.

- ship.paazl.com is not accessible
- shipping options are not available in the checkout
- shipping labels cannot be generated/printed.

We are working on this issue with the highest priority and will update you within 30 minutes.
Posted May 22, 2017 - 11:11 CEST