PostNL Belgium service points shipping option not working properly
Incident Report for Paazl
Resolved
The fix for this issue is live.
Posted Nov 13, 2018 - 13:29 CET
Update
We advise you to keep the shipping option disabled until the live release coming Tuesday.
Posted Nov 09, 2018 - 16:22 CET
Identified
We found the cause of the issue and will be releasing a fix coming Tuesday, November 13th. To make sure the fix has been implemented correctly, we will perform an update on our Staging environment with the fix today at 16:30.
Posted Nov 09, 2018 - 16:22 CET
Investigating
Due to a bug, the PostNL Belgium service points shipping option is not working properly. A label can be created but the shipment will not be delivered to the service point. We advise you to not use the shipping option until this problem is solved. We are investigating this with high priority.
Posted Nov 08, 2018 - 09:13 CET
This incident affected: PostNL.