Paazl Web Application: slow response
Incident Report for Paazl
Resolved
The Web Application is working normally again. The issue has been resolved.
Posted Jul 11, 2018 - 17:18 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 11, 2018 - 17:16 CEST
Update
It's possible that recently created orders and labels cannot be found in the Web Application. We are working on a solution for this.

Even though they cannot be found, the orders are created and saved.
Posted Jul 11, 2018 - 12:58 CEST
Monitoring
The Web Application seems to be functioning normally again. We will monitor the situation.
Posted Jul 11, 2018 - 12:54 CEST
Update
We are continuing to investigate this issue.
Posted Jul 11, 2018 - 12:23 CEST
Investigating
We are noticing that the response of our Web Application is slow. We are investigating the issue.
Posted Jul 11, 2018 - 12:21 CEST
This incident affected: Paazl (Paazl Live Web Application).