Paazl Webservices: slow response
Incident Report for Paazl
Resolved
The issue has been resolved. We thank you for your patience.
Posted Jul 20, 2017 - 10:48 CEST
Update
Because of the issues of today it is possible that certain orders are missing in Paazl. You can create these orders manually in the paazl web application.

The issue is resolved. We are monitoring the situation with the highest priority.
Posted Jul 17, 2017 - 19:46 CEST
Update
Search functionality is up to speed again.

Search features are currently limited to orders and shipments created since early June. This window will expand over the next few hours until we've got full search coverage again.
Posted Jul 17, 2017 - 18:37 CEST
Monitoring
All services are up again. Search functionality can still be a bit slower than normal
Posted Jul 17, 2017 - 17:31 CEST
Identified
You may experience a degraded response of our webservice and web application due to the performance of one of our servers. Our engineers are are investigating the issue
Posted Jul 17, 2017 - 17:13 CEST
Monitoring
All services are up and running again. We will monitor the situation.
Posted Jul 17, 2017 - 16:39 CEST
Investigating
We are investigating reports of a slow response from our webservice.

This might affect shipping labels that cannot be generated/printed. We are investigating the matter with the highest priority and will post an update within 30 minutes
Posted Jul 17, 2017 - 16:22 CEST