Colissimo label printing not possible
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Jan 11, 2019 - 12:55 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2019 - 12:54 CET
Monitoring
It seems that the services of Collisimo are reachable again. It is possible to print labels. We did not get this confirmed by Collisimo yet, so we are monitoring the situation. After confirmation of Collisimo we will resolve the status of this incident.
Posted Jan 10, 2019 - 17:39 CET
Investigating
We are noticing that we are not able to reach the Colissimo services. This means that it's not possible to print shipping labels for Colissimo. We are trying to reach them for more information.
Posted Jan 10, 2019 - 11:46 CET
This incident affected: Colissimo.