Login errors may occur
Incident Report for Paazl
Resolved
This issue is resolved.
Posted Mar 08, 2018 - 14:41 CET
Identified
Users may experience an error when trying to login after 30 minutes of inactivity. This can be solved by clicking on the logout button (top right of the screen) and then logging in again.
Posted Mar 07, 2018 - 13:48 CET