OST Connection problems
Incident Report for Paazl
Resolved
The issue has been resolved. We thank you for your patience.
Posted Feb 17, 2017 - 15:19 CET
Monitoring
The issue regarding the connection problems has been fixed. We are monitoring the situation closely.
Posted Feb 17, 2017 - 12:15 CET
Identified
Our provider identified the cause of the issue regarding the connection problems and are working on a solution. We will post an update within 1 hour.
Posted Feb 17, 2017 - 12:05 CET
Investigating
At this moment our servers are not responding. We are in contact with our provider about this issue. We are looking into the matter with the highest priority. We will post an update within one hour.
Posted Feb 17, 2017 - 11:16 CET