Paazl Webapp: some orders correctly created not visible in the order overview
Incident Report for Paazl
Resolved
The issue has been resolved. We thank you for your patience.
Posted Nov 06, 2017 - 12:20 CET
Monitoring
The issue regarding has been fixed. We are monitoring the situation closely.
Posted Nov 02, 2017 - 11:42 CET
Identified
We’ve identified the cause of the issue and are working on a solution.
Posted Oct 27, 2017 - 16:22 CEST
Investigating
We are investigating reports about created shipments that are not visible on the order overview. These orders however are processed as usual. There is a possible delay before the created order is visible.
Posted Oct 25, 2017 - 17:46 CEST