DHL Deutschland service points customer numbers are not accepted
Incident Report for Paazl
Resolved
This issue is resolved.
Posted Jul 17, 2018 - 16:54 CEST
Monitoring
The issues appear to be resolved. We will continue monitoring the situation.
Posted Jul 17, 2018 - 12:17 CEST
Identified
The issue has been identified. We will release the fix tomorrow between 11:30 and 12:30.
Posted Jul 16, 2018 - 16:44 CEST
Investigating
DHL Deutschland customer numbers are not accepted while choosing a service point. We are investigating this issue with DHL Deutschland. We advise you to turn off this shipping option for the time being.
Posted Jul 16, 2018 - 11:39 CEST
This incident affected: DHL (DHL Deutschland).