Staging webservices: no response
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Feb 16, 2017 - 17:43 CET
Monitoring
We've deployed a fix and are currently monitoring the situation.
Posted Feb 16, 2017 - 13:42 CET
Investigating
We are investigating reports of the Staging webservice not being available. We are investigating the cause of the issue. We will report back within 1 hour.
Posted Feb 16, 2017 - 11:32 CET