GLS: Service not responding
Incident Report for Paazl
Resolved
The issue has been resolved. We thank you for your patience.
Posted Sep 13, 2017 - 18:17 CEST
Investigating
We are noticing that the GLS webservice is not responding. This has a possible effect on printing GLS labels.

We asked GLS for a status update
Posted Sep 13, 2017 - 13:55 CEST