DPD: no response from webservice
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted May 12, 2017 - 18:00 CEST
Update
DPD identified the problem and is working on a solution. We will post an update as soon as we know more.
Posted May 12, 2017 - 16:39 CEST
Identified
The DPD webservices are non-responsive. You will possibly experience that no DPD shipping options are available in your checkout.

We have contacted DPD and they are working on a solution
Posted May 12, 2017 - 13:57 CEST