DHL Deutschland: not able to generate labels
Incident Report for Paazl
Resolved
The issue has been resolved. We thank you for your patience.
Posted Nov 08, 2017 - 18:38 CET
Monitoring
The issue seems to be resolved, however we have not yet received a confirmation from DHL. We are monitoring the situation closely.
Posted Nov 08, 2017 - 18:20 CET
Identified
DHL Deutschland identified the cause of the issue and confirmed their webservice is down. They are working on a solution. We will post an update as soon as possible
Posted Nov 08, 2017 - 10:24 CET
Investigating
The DHL Deutschland webservice is not responding. You may experience issues when attempting to print shipping labels for this carrier. We've contacted DHL Deutschland and are awaiting a status update.

As soon as we receive an update, we will post it on this page. We thank you for your patience
Posted Nov 08, 2017 - 09:55 CET