Scan & Print: error and unable to print shipping labels
Incident Report for Paazl
Resolved
Your system might request an update to Java 8 SE. Update Java by going to the Java website (www.java.com).

After updating to Java 8, this issue should be resolved.
Posted Feb 20, 2017 - 14:51 CET
Investigating
We are investigating reports of Paazl Scan & Print not being able to generate shipping labels. An error appears when trying to print a label.

Note: it is still possible to print shipping labels via https://ost.paazl.com
Posted Feb 20, 2017 - 12:00 CET