Staging webservices: no response
Incident Report for Paazl
Resolved
This issue has been solved. The Staging environment is available again.
Posted Sep 21, 2017 - 09:57 CEST
Identified
We are investigating reports about our Staging webservices that aren't responding properly. We will post an update within an hour.
Posted Sep 21, 2017 - 09:36 CEST