PostNL: unable to print labels for certain shipping options
Incident Report for Paazl
Resolved
The issue has been resolved. We thank you for your patience.
Posted Nov 06, 2017 - 12:17 CET
Investigating
The issue has been resolved. We thank you for your patience.
Posted Nov 06, 2017 - 12:17 CET
Monitoring
PostNL confirms that the issue is no longer present. They will contact us when the issue has formally been closed.
Posted Nov 03, 2017 - 22:22 CET
Update
We are noticing improvement in the response for PostNL shipping labels. We have not received confirmation from PostNL yet.
Posted Nov 03, 2017 - 10:16 CET
Update
PostNL have confirmed technical issues causing some of their services to malfunction. At this point in time they are unable to provide a resolution time. We will keep you informed on updates from PostNL.
Posted Nov 02, 2017 - 22:22 CET
Identified
We received reports of PostNL shipping labels not being generated. This is at least relevant for the following shipping options:

AVG before 10:00
AVG before 12:00
Evening Delivery

We are receiving time-outs on a PostNL-service. Below an example of an error that is visible in Paazl.

Validation failed for shipments: 3STZIY0181831; Messages: 3STZIY0181831: {[15116] Unable to call Location Service: The operation has timed out}

We have tried contacting PostNL to find out what is causing this issue.
Posted Nov 02, 2017 - 19:09 CET