Staging environment: maintenance
Incident Report for Paazl
Resolved
The Staging environment is back to fully operational. We thank you for your patience.
Posted May 18, 2017 - 11:47 CEST
Identified
We are noticing unexpected behaviour in our Staging environment. We are therefore going to perform some maintenance on the server. During this time, our Staging environment will be unavailable. We will post an update as soon as the server is back online.
Posted May 18, 2017 - 11:27 CEST