PostNL label printing not possible
Incident Report for Paazl
Resolved
Printing labels is possible again.
Posted Mar 13, 2018 - 12:39 CET
Investigating
At the moment it's not possible to generate PostNL labels. We're investigating the issue.
Posted Mar 13, 2018 - 12:27 CET