DPD: no response from webservice
Incident Report for Paazl
Resolved
DPD confirmed that the issue has been resolved. We thank you for your patience.
Posted May 18, 2017 - 14:35 CEST
Monitoring
The issue seems to have been resolved, but we haven't received any news from DPD. We will monitor the situation until we receive feedback from DPD.
Posted May 17, 2017 - 18:03 CEST
Identified
The DPD webservices are non-responsive. You will possibly experience that no DPD shipping options are available in your checkout.

DPD reports that they are aware of the issue and are working on a solution.
Posted May 17, 2017 - 11:43 CEST