Paazl Web services: slow response
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 13:37 CET
Update
We've identified the cause of our degraded performance. We'll be monitoring the situation over the weekend.
Posted Nov 25, 2022 - 17:09 CET
Monitoring
We've performed a restart of our servers and our services are fully operational again.

We will be monitoring the situation.
Posted Nov 25, 2022 - 14:38 CET
Investigating
We are noticing that the response of our Web Services is slow. We will perform a fix as soon as possible.
Posted Nov 25, 2022 - 13:52 CET
This incident affected: Paazl (Paazl Checkout Widget, Paazl Live Webservice).