DHL Deutschland: offline
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 11:23 CET
Monitoring
While the DHL status page shows that the issue is ongoing, we see that it is possible to create labels again. We will monitor the situation for now.
Posted Nov 15, 2019 - 08:25 CET
Identified
The status of this incident can also be found on the DHL website: https://entwickler.dhl.de/group/ep/ankundigungen

You will need to log in using your DHL credentials.

We will update once we have more information.
Posted Nov 14, 2019 - 14:17 CET
Investigating
The DHL Deutschland webservice does not seem to be responding. Because of this outage, you may experience issues when attempting to print shipping labels for this carrier. We've contacted DHL Deutschland and are awaiting a status update.

As soon as we receive an update, we will post it on this page. We thank you for your patience.
Posted Nov 14, 2019 - 13:57 CET
This incident affected: DHL (DHL Deutschland).