Slower label printing response
Incident Report for Paazl
Postmortem

As a consequence of a DDOS attack on a customer of our hosting provider TRUE we experienced slower web responses yesterday evening between 23.00 - 00.00.

TRUE took the necessary steps to redirect all DDOS traffic. We monitored the situation closely and took actions to create a stable situation as soon as possible.

Stability was regained around 00:00.

Posted Dec 02, 2020 - 09:26 CET

Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 09:26 CET
Update
Note: the Push API has also been affected by this issue. You may experience delayed updates on shipments sent through our Push API.
Posted Dec 01, 2020 - 17:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2020 - 00:25 CET
Identified
Due to a possible ddos at our hosting partner, you may experience a slower response to label printing requests. Our partner is currently rerouting traffic.
Posted Nov 30, 2020 - 23:52 CET
This incident affected: Paazl (Paazl Live Webservice, Paazl Live Web Application).