Staging webservices: no response
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 10:53 CEST
Monitoring
We implemented a fix. The server is back online. We are monitoring the results.
Posted Sep 17, 2020 - 10:08 CEST
Investigating
We are investigating reports about our Staging webservices that aren't responding. We will post an update within an hour.
Posted Sep 17, 2020 - 08:51 CEST
This incident affected: Paazl (Paazl Staging Webservice).