PostNL API degraded performance
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 09:16 CEST
Update
Contrary to the previous message, this is not an issue caused by Paazl. We have contacted PostNL for an update and are awaiting a response.
Posted May 27, 2020 - 13:50 CEST
Identified
We are noticing that the PostNL API is under heavy load, which causes timeout errors, in particular for service point orders. This may cause issues when printing labels.

You can choose to keep trying to generate a label, or choose to temporarily deactivate service points in your delivery matrix.
Posted Apr 21, 2020 - 15:00 CEST
This incident affected: PostNL.