It is not possible to search on barcodes via our web application that were created from October 1st
Incident Report for Paazl
Resolved
This issue has been resolved. Searching on barcodes is working again.
Posted 7 days ago. Oct 08, 2019 - 13:06 CEST
Identified
It is not possible to search on barcodes via our web application that were created from October 1st.
However, searching on the corresponding order reference or postal code will show the order with the barcode(s). This has no effect on the shipments.

We have identified the problem and we expect a fix in the beginning of next week.
Posted 11 days ago. Oct 04, 2019 - 13:12 CEST
This incident affected: Paazl (Paazl OST Web Application, Paazl Staging Webapplication).