DHL Deutschland: offline
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 16:21 CEST
Monitoring
DHL reports they fixed the issue, which should mean you will be able to print shipping labels again. We are monitoring the results.
Posted Aug 10, 2020 - 12:46 CEST
Update
Update from DHL DE 11:24 am:

Unfortunately the malfunction of the send function still exists.

A solution is already being worked on.

This affects the Send (Versenden) function in the Business Customer Shipping API and the Polling Client. The tracking API is also affected by the disruption.
Posted Aug 10, 2020 - 11:43 CEST
Update
DHL confirmed the outage:

"Ladies and Gentlemen,

there is currently a fault in the Send function.
This affects the Send (Versenden) function in the Business Customer Shipping API and the Polling Client. The tracking API is also affected by the disruption."

DHL apologizes for the inconvenience and hopes that the API will soon be available to you again in the usual form.
Posted Aug 10, 2020 - 10:01 CEST
Identified
The DHL Deutschland webservice is not responding. Because of this outage, you may experience issues when attempting to print shipping labels for this carrier. We've contacted DHL Deutschland and are awaiting a status update.

As soon as we receive an update, we will post it on this page. We thank you for your patience.
Posted Aug 10, 2020 - 08:58 CEST
This incident affected: DHL (DHL Deutschland).