DHL Deutschland: offline
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 11:30 CEST
Monitoring
The webservice is responding again and it's possible to create labels. We are waiting for confirmation from DHL before closing this incident.
Posted Jul 16, 2019 - 18:03 CEST
Identified
The DHL Deutschland webservice is not responding. Because of this outage, you may experience issues when attempting to print shipping labels for this carrier. We've contacted DHL Deutschland and are awaiting a status update.

As soon as we receive an update, we will post it on this page. We thank you for your patience.
Posted Jul 16, 2019 - 16:00 CEST
This incident affected: DHL (DHL Deutschland).