Our certificate expired - we will be deploying our new certificate momentarily
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Mar 14, 2019 - 16:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2019 - 13:19 CET
Investigating
Our certificate expired. We will be deploying our new certificate momentarily. You will experience connectivity issues.
Posted Mar 14, 2019 - 13:15 CET
This incident affected: Paazl (Paazl Live Webservice, Paazl Live Web Application, Paazl Staging Webservice, Paazl Staging Web Application, Paazl Perfect).