Paazl Web Application: slow response
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 10:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 17:46 CET
Identified
We are seeing some improvements, we are still working hard to get everything back to normal.
Posted Nov 27, 2019 - 14:27 CET
Investigating
Unfortunately we are still experiencing a slow response in our web application. We are investigating the issue with highest priority.
Posted Nov 27, 2019 - 09:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 08:38 CET
Investigating
We are noticing that the response of our Web Application is slow. Mainly the order overview and the analytics page are affected. We are investigating the issue.
Posted Nov 26, 2019 - 17:24 CET
This incident affected: Paazl (Paazl Live Web Application, Paazl Perfect).