Push API: status updates delayed
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 12:21 CEST
Identified
We noticed a delay in our PUSH API status messages. You may experience status updates coming in late. Our PUSH API service is currently working through the delayed statuses. We will inform you as soon all statuses are up-to-date again.

Our apologies for the inconvenience.
Posted Oct 20, 2021 - 09:52 CEST