PostNL shipment registrations: no response from server
Incident Report for Paazl
Resolved
This issue has been resolved.
Posted May 15, 2018 - 09:04 CEST
Identified
Our monitoring system notices that preregistrations for PostNL cannot be sent successfully. This possibly has impact on shipment processing if shipments arrive earlier than the actual registration.

We've notified PostNL. They are investigating the matter.
Posted May 14, 2018 - 22:18 CEST
This incident affected: PostNL.