DHL Parcel Benelux: label issue for several shipping options
Incident Report for Paazl
Resolved
We performed a rollback of this week's production release, which solved the issue. We will schedule a new release when the necessary adjustments have been made.
Posted about 1 month ago. Nov 14, 2018 - 15:28 CET
Investigating
Until further notice we advise all customers not to print labels for Europlus, Europlus International and DHL For You orders. The sender postal code is being used as addressee postal code. This causes shipments to be returned. We are investigating the issue with the highest priority.
Posted about 1 month ago. Nov 14, 2018 - 09:28 CET
This incident affected: DHL (DHL Parcel Benelux).