Partial Outage: Web app, Widget and labels

Incident Report for Paazl

Postmortem

On Friday the 8th of September, we noticed our webservice response for creating labels and orders slowed down. Our customers were experiencing issues with creating labels, committing orders, or loading of the widget services to our platform.

After an internal investigation and technical support from our hosting provider, we discovered the root cause. Based on this investigation we can provide the following timeline.

·       4:30 our monitoring provided the first internal messages

·       5:30 the amount of monitoring messages increased

·       6:30 our 24/7 support team was notified and started their investigation

·       7:30 we found the root cause and our team started working on a fix

·       8:00 a fix was deployed

·       8:15 monitoring and testing showed all systems were clear and back to normal functioning.

In order to avoid a similar occurrence we will increase the resources of our servers.
We would like to apologize to our customers for the experienced inconvenience.

If you have any further questions, feel free to contact us by email or phone at support@paazl.com or +31 (0)20 - 773 - 63 03.

Posted Sep 11, 2023 - 17:07 CEST

Resolved

This incident has been resolved.
Posted Sep 11, 2023 - 17:07 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 08, 2023 - 10:49 CEST

Monitoring

A fix has been implemented and all services are performing fully again. We will continue to monitor performance.
Posted Sep 08, 2023 - 08:30 CEST

Update

We are continuing to investigate this issue.
Posted Sep 08, 2023 - 07:16 CEST

Investigating

We are currently seeing some partial outages that might impact ship environment, checkout Widget and label service. We are currently investigating this with highest priority.
Posted Sep 08, 2023 - 06:43 CEST
This incident affected: Paazl (Paazl Checkout Widget, Paazl Live Webservice, Paazl Live Web Application).