Paazl Web Application: slow response
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 23, 2019 - 20:55 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Aug 23, 2019 - 18:05 CEST
Investigating
We are noticing that the response of our Web Application is slow. Mainly the order overview is effected. We are investigating the issue.
Posted about 2 months ago. Aug 23, 2019 - 17:40 CEST
This incident affected: Paazl (Paazl OST Web Application).