Budbee: API Time out
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 15:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 15:13 CET
Identified
We have noticed that services from Budbee are delayed and time outs are experienced.

We are following up with the carrier in order to solve this issue as soon as possible.
Posted Jan 29, 2024 - 15:01 CET
This incident affected: Budbee (Budbee Shipping Labels).