Slow API response Paazl
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 10:23 CEST
Monitoring
A fix has been implemented and we are closely monitoring the results.
Posted Jun 17, 2021 - 11:05 CEST
Update
We are preparing a fix that is planned to be released to our live environment tomorrow morning, ETA 10:00.
Posted Jun 16, 2021 - 17:43 CEST
Identified
We are investigating reports on a slow web service response from our servers.

We are currently working on a fix.
Posted Jun 16, 2021 - 09:17 CEST
This incident affected: Paazl (Paazl Live Webservice, Paazl Live Web Application).