DPD Parcelshops not being retrieved.
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 11:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 16:38 CEST
Identified
We have found the cause of this issue and are implementing a fix.
Posted Jul 22, 2024 - 16:06 CEST
Investigating
We are currently not getting results when trying to fetch DPD Parcelshops locations. We are investigating the issue and will update the statuspage accordingly.
Posted Jul 22, 2024 - 14:46 CEST
This incident affected: DPD (DPD Parcelshops).