TNT Express: API Time out
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 15:46 CET
Identified
We have noticed that services from TNT Express are unreachable at the moment.

We are following up with the carrier in order to solve this issue as soon as possible.
Posted Jan 25, 2024 - 14:42 CET
This incident affected: TNT Express.