DHL Deutschland: timeout errors
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 16:48 CEST
Update
Yesterday the issue seemed to be resolved, but today the same issue is occurring. We are contacting DHL for more information.

If you are experiencing issues, please also contact your DHL account manager.
Posted Oct 16, 2019 - 10:04 CEST
Identified
Unfortunately there are still timeout errors. We are contacting DHL for a status update.
Posted Oct 15, 2019 - 15:52 CEST
Monitoring
DHL reports that their services are back online. We are monitoring the situation for now.

If you still encounter issues, please inform Paazl Support:
support@paazl.com or +31 (0)20 773 6303
Posted Oct 15, 2019 - 14:44 CEST
Update
DHL reports that they have deactivated their API because of technical issues. This means that generating labels is currently not possible.

DHL will show updates for known issues on the following page: https://entwickler.dhl.de/group/ep/ankundigungen

We will update again when the situation changes.
Posted Oct 15, 2019 - 09:23 CEST
Update
According to DHL, they made a fix yesterday, but we can see that this has not resolved the issue. We are contacting DHL to get more information.
Posted Oct 15, 2019 - 08:56 CEST
Identified
The DHL Deutschland webservice is sometimes not responding. Because of this outage, you may experience issues when attempting to print shipping labels for this carrier. DHL Deutschland confirmed this issue and they are working on a fix.

As soon as we receive an update, we will post it on this page. We thank you for your patience.
Posted Oct 14, 2019 - 10:59 CEST
This incident affected: DHL (DHL Deutschland).