DPD Meta API unavailable
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 08:49 CEST
Identified
Due to an outage at DPD, DPD META API is currently unavailable. We are reaching out to DPD for further support.

As soon as the DPD web service is operational again, we will update this alert.
Posted Apr 09, 2024 - 15:54 CEST
This incident affected: DPD (DPD Shipping Labels).